Show patches with: Series = Add support for AArch64 BTI and PAC in the linker       |    State = Action Required       |    Archived = No       |   4 patches
Patch Series S/W/F Date Submitter Delegate State
[BFD,LD,AArch64,4/4] Add --pac-plt to enable PLTs protected with PAC. Add support for AArch64 BTI and PAC in the linker 0 0 0 2019-03-06 Sudakshina Das New
[BFD,LD,AArch64,3/4] Add --bti to enable BTI and select BTI enabled PLTs but also warn for missin... Add support for AArch64 BTI and PAC in the linker 0 0 0 2019-03-06 Sudakshina Das New
[BFD,LD,AArch64,2/4] Add --bti-nowarn to enable BTI without warning and to select BTI enabled PLTs Add support for AArch64 BTI and PAC in the linker 0 0 0 2019-03-06 Sudakshina Das New
[BFD,LD,AArch64,1/4] Add support for GNU PROPERTIES in AArch64 for BTI and PAC Add support for AArch64 BTI and PAC in the linker 0 0 0 2019-03-06 Sudakshina Das New