Use Linux 5.8 in build-many-glibcs.py

Message ID alpine.DEB.2.21.2008061225420.23126@digraph.polyomino.org.uk
State New
Headers show
Series
  • Use Linux 5.8 in build-many-glibcs.py
Related show

Commit Message

Joseph Myers Aug. 6, 2020, 12:26 p.m.
This patch makes build-many-glibcs.py use Linux 5.8.

Tested with build-many-glibcs.py (host-libraries, compilers and glibcs
builds).


-- 
Joseph S. Myers
joseph@codesourcery.com

Comments

Florian Weimer Aug. 7, 2020, 5:30 a.m. | #1
* Joseph Myers:

> This patch makes build-many-glibcs.py use Linux 5.8.


Looks okay to me too.  Thanks.

Patch

diff --git a/scripts/build-many-glibcs.py b/scripts/build-many-glibcs.py
index efd9a9e6dc..325591b2c6 100755
--- a/scripts/build-many-glibcs.py
+++ b/scripts/build-many-glibcs.py
@@ -751,7 +751,7 @@  class Context(object):
                             'gcc': 'vcs-10',
                             'glibc': 'vcs-mainline',
                             'gmp': '6.2.0',
-                            'linux': '5.7',
+                            'linux': '5.8',
                             'mpc': '1.1.0',
                             'mpfr': '4.1.0',
                             'mig': 'vcs-mainline',